Can't uninstall app and it shows as open when I try to trash even on restart



  • Hi.

    Great app.

    I just installed it on OS X El Capitan 10.11.3

    It seemed to start up ok (and I was loving the effect) but when I went to use the settings it wasn't showing in the dock or anywhere else. I tried to trash it and I got an error message that I couldn't because it was open. I went to the Force Quit menu of alt-cmd-esc and it didn't show as there.

    Finally went for restart. On restart it opened itself before I could do anything (I can tell because of the screen look) and again doesn't show in the dock or anywhere I can access it to turn off or alter settings. And again doesn't show in the Force Quit menu.

    The only thing I did was accept the offer to move itself to apps from downloads. It's not in downloads now and is in apps.

    I did turn off the auto brightness in Displays before Installed it, and before i restarted it.



  • Also just tried a full shut down and reboot. Same. Flux came on itself but doesn't show anywhere in dock or anywhere else but if I try to trash it says "The item "Flux" can't be moved to trash because it's open."



  • Apologies!!!! I didn't realise th preference pane opened from the top bar.

    :) and duh!

    Sorry, guys.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.