Manual movie mode



  • Hello,

    Since I can't get "movie mode" to stay enabled for more than 3 seconds on my MBP 13" 2012 non retina running 10.11.3 and F.Lux 36.6 (when enabling movie mode it goes in a on=>disabled=>on loop even after reinstalling flux/rebooting and so on), I was wondering how to recreate it manually until maybe a new build will solve this bug. Alternatively, I was fine with 36.5: is there a way to download that version specifically?

    Thank you for your time,

    Stefano


  • f.lux team

    @thebranka Are you having problems with any other settings in f.lux? This is the first I've heard of this bug! Do you have f.lux disabled for any apps?



  • No, every other setting works just fine and F.lux is enabled for every app. I found 36.5 on the website and tried it. I can confirm that so far movie mode works without a glitch. Just to be sure, I trashed the 36.5 and reinstalled 36.6 again and the bug reappeared. I'm staying with 36.5 for now. Let me know if you need any 36.6 log file (and where to find it)


  • f.lux team

    Wow. There were no changes at all in that part of the update. I wish I knew what to tell you. Are you changing the room lights while you are watching movies, or doing anything else like launching a specific app?



  • If there hasn't been an update for that part of the program then it's the strangest thing, go figure... :|
    When I tried there were no other apps open, same artificial light and automatic brightness turned off. Movie mode stays on for about 2 or 3 seconds then back to normal for a moment and on again for 2/3 seconds. I even tried to let it do this for a minute to see if it would stop eventually, but no luck...


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.