How to stop flux brightening when viewing a document say PDF?



  • I'm using f.lux on a Mac.
    f.lux dims as usual but whenever I view a PDF or something in Preview then flux turns off and gives normal brightness. How do I turn if off? It sometimes hard on the eyes if I'm working late at night and then have to read a document as I get blinded by the bright screen.

    Thanks in advance for any guidance offered.



  • @Christopher-Kelly In the menu (by the clock) RIght click, or maybe regular left click, I'm not sure) and in the menu, you should see "Disable for app..." > menu list of apps disabled

    See if PDF viewer is one of them.



  • There isn't a list of all disabled apps, only the one that's currently open.

    Open something in Preview, then click on the f.lux menu bar icon and under Disable, uncheck "disable for preview".


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.