Disable f.lux only for one screen.



  • Hello.
    I have two screens and I play World of Warcraft on my Mac. I have chosen to disable f.lux for the game and I am not really satisfied with the way it works. When I am playing, the f.lux is disabled not only for the game on my main screen, but also for my other screen, where I usually have the browser open or something like that… And when I focus on that second screen, the f.lux start working both there, and on my game screen. Is there any chance to keep it separated?
    Love the app, guys. Keep up the good work :-)



  • I came to this forum to ask for this feature as well.



  • Hi yes, the ability to disable / enable Flux for specific external displays (myself running one via OSX/Thunderbolt connection) would be useful in some cases!



  • @theejimpee It's not available yet, but if you click the search icon on the forum and search for "single display" or similar terms, it has been discussed. The team is very busy, and it may take a while, but there is probably a good chance that it will be implemented in the next version.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.