Intense BlueGreen 'backlighting'



  • I have the latest F.lux on a Mac mini (OS 10.8.5) with Dell P1913S display.

    I have suddenly (it may be after I updated F.lux) observed the very disturbing effect of intense blue-green 'backlighting' of file-names, etc., when Flux is on. I shall try to attach a photograph (not a screen shot), but don't know whether that will be possible. I have experimented with different temperature settings in Flux Preferences, with not much improvements. I should be most grateful for advice.

    I emailed F.lux Support some time ago about this, and they replied, asking me to send an ICC profile. They did not specify which of the many profiles stored on my computer I should send, so I sent a recent one created when I last calibrated my screen, and (for comparison purposes) I also sent a standard Adobe RGB one. (I cannot find one created by Flux.app; there is none named 'Flux'.) I have received no further response from Support, but in addition to posting here, I have again asked Support for a response.


  • f.lux team

    Hey Michael, thanks for your note, we just got your email. We tried your profile and it looks fine on our 10.11 machines so it doesn't seem that the problem is with the profile. But perhaps there is a difference in the video card and how f.lux is dealing with 10.8. If you can update to a newer OS you might be in better shape, I wish I had a better answer for you but maybe someone else here will know. Are you able to plug into a different display to see if that changes anything?



  • Thanks, Lorna, for reply and thanks, Michael, for further email correspondence. In case others have had the same problem, the solution lies in the 'Sharpness' control provided in my monitor, which, it turns out, is effectively a contrast control. The default setting for this is 50%, but I recently raised it to 100%. I have now found that reducing it to 70% to all intents and purposes removes the 'backlighting' effect in Flux.

    Using the tests at http://www.lagom.nl/lcd-test/ confirms this. But it seems that 50% (the default setting) is the setting without artificial contrast-enhancement, and that is what I have now set my display to. With this setting, Flux is back to its excellent and comfortable self.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.