F.lux vanishes when Firefox opens



  • I rely on f.lux for night time reading. So, when it vanishes from the top bar and Firefox opens in bright blue, it is like someone has abruptly opened the soothing dark drapes too early in the morning.

    When I go back to the desktop or a finder window f.lux appears in the top bar and the window is darkened. But opening a Firefox window and it jumps back to no f.lux to be found. I can't find a setting that would explain this. What am I missing?



  • I'd like to take a stab at this even though I don't know Mac OS at all. I'm a Windows geek, but I have a sneaking suspicion that if Firefox in Mac OS has a Hardware Acceleration option to toggle on and off, then I would recommend toggling that to whatever setting it's currently not set to. So, if it's currently enabled, then disable it. If it's currently disabled, then enable it.

    That's all I can think of.



  • I'd say, see if f.lux has firefox as disabled? What I mean is, you can "disable for app" and maybe you selected firefox.

    If so, try this in the daytime:
    Open firefox, then reopen f.lux from the applications menu.
    Then, in the right click menu for f.lux look at the "disable for app" and see if firefox is selected.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.