Update error



  • Three times I could not finish the update. The following message appeared: "An error occurred while downloading the update. Please try again later."
    What could be wrong? Please advise.

    best regards


  • f.lux team

    Found the issue - AWS is not serving files that can be installed on 10.11.1 basically. Fixing now. You should have the update soon.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.