f.lux stopped working

  • My f.lux stopped working about 2-3 weeks ago. I have no idea why, but maybe the latest Windows 10 update? It was fine, and then suddenly, it doesn't work. I haven't changed the settings, and it indicates that it's the color that it's supposed to be, but the screen doesn't change from its daytime colors -- it just stays bright all the time.

    I tried uninstalling and reinstalling it, but it's still the same. Anyone know what else I can try? I'm wondering if the latest Windows Update did something to override f.lux.

  • Hi can you post f.lux options > driver info?

    Does f.lux resume working if you quit the app and restart?

  • Thanx for responding, herf. Guess what? It started working again tonight! I have no idea why, because it's been broken for weeks, and then when I reinstalled it, it still didn't work But I posted my question here, then sat eagerly awaiting responses, and then the damn thing started working again without me changing anything! Maybe the universe heard me.

    Hopefully this will hold, but if it goes back out, I'll look for that info about drivers. Thank you!

  • OK, I spoke too soon. It stopped working again tonight. Not sure why. The only relevant piece of information is that I restarted my computer earlier, but why would that make f.lux not work? The settings say it's working, but the color hasn't actually changed on my screen.

    I quit the app and restarted, and no difference.

    Anyway, here's the driver info:

    Intel Corporation Intel(R) UHD Graphics (20201028)
    NVIDIA NVIDIA GeForce GTX 1650 Ti (20210609)
    Fresco Logic 2.1.34054.0: Fresco Logic IDDCX Adapter (20171113)

    AOC 2343, 509 x 286mm, built 2012
    R=0.648438 0.338867
    G=0.282227 0.602539
    B=0.142578 0.070313
    W=0.313477 0.329102
    sRGB gamut: 92%, AdobeRGB gamut: 64%

    Generic PnP Monitor, 344 x 194mm, built 2018
    R=0.648438 0.344727
    G=0.333984 0.616211
    B=0.150391 0.057617
    W=0.312500 0.328125
    sRGB gamut: 83%, AdobeRGB gamut: 58%

    Unlimited gamma ramp=1, Internal ramp=0
    Monitor 1 on Fresco Logic IDDCX Adapter
    Has VCGT profile=0, Gamma Ramp works=1

    Windows Build: 19042.1237

Log in to reply