Flux messing up my keyboard



  • Hi, everyone. For some reason, all of a sudden flux is messing up my number keyboard. I am learning German, so to make umlaut letters I use alt+numbers, and all of a sudden they do not work because flux just took over and with the same command I keep turning it on and off but can not write German alphabet because of it. This happened before, so I had to uninstall flux and reinstall. It was fine for like two days now again. I love it but this is driving me crazy. Any idea what I can do to solve this?



  • HI @Abrakadabra - there is a list of hotkeys in f.lux options, and you can uncheck the box to remove them all.

    One thing to check is that "surface keys" is off before you turn them off entirely.


Log in to reply