Issue with "Disable" function w/ Escape From Tarkov



  • For some reason, I cannot set f.lux to disable while I'm playing Escape From Tarkov. I've tried to edit the registry key to include the name of the .exe but that hasn't worked either. I'm not really sure what to do at this point.



  • I don't know the answer, but I would like to know if this is specific to this game or in general?

    I don't yet know how to change the settings for different apps or for games yet, so I'm wondering whether it's general (like mine) or (as I suspect from your reference to registry key) app/game specific?



  • Escape From Tarkov is the only app that does this. Every other application disables f.lux when I use it without any issues.


Log in to reply