Lightroom Classic does not appear in the "Disable when using..." menu



  • Dear f.lux community,

    I'm plagued by a strange issue that won't let me automatically disable f.lux when editing photos in Lightroom Classic. My issue is that Lightroom seems to be "invisible" to f.lux, it simply won't appear as an option in the "Disable when using" menu.

    The strange thing is that Lightroom Classic seems to be the only application f.lux won't let me select. After opening Photoshop for example, it immediately appears under the options. I tried several times, ensuring the Lightroom was the last active window open, to no avail.

    See screenshots #1 and #2 for a demonstration. Any thoughts on what might be the issue here?

    Bear in mind that I'm familiar with the keyboard shortcut to temporarily deactivate f.lux, but don't consider this quite as "elegant" of a solution as the automatic deactivation the developer team has been kind enough to add.

    Any constructive suggestion is appreciated.

    Thanks & best,
    kernelpanic



  • thanks for the report - we will take a look.


Log in to reply