FIGURED OUT f.lux no longer working for my situation



  • The only thing I knew I had updated in the past little bit was the GPU driver when cyberpunk came out, but I couldn't remember when the last time that f.lux worked. The other night I went to use the hotkey to lower the brightness while watching a movie at night time.. I just now downloaded newer GPU drivers and was prepared to go through the horrible process, at least for me of using DDU to remove old drivers, install new and then change ALL the settings back for default, and for the different games that I have different settings on.
    when it hit me.. maybe it was a setting in the nvidia control panel. I took a look and under "ADJUST DESKTOP COLOR SETTINGS" I had "OVERRIDE TO REFERENCE MODE" enabled, I disabled it and tried the hotkey to lower the brightness and it INSTANTLY WORKED

    SO, make sure under nvidia control panel that you do not have that enabled. Simply unticking it made F.Lux work again. I'm so happy!


Log in to reply