Not disabling for all games even if "fullscreen" is checked. Games aren't recognized.



  • I've seen this topic already as I searched for a bit, but haven't actually found an answer to it yet.

    I've had this problem for quite awhile now, probably half a year.

    Even when "disable for full screen apps" is checked, some programs (mainly games) that I use fullscreen won't be recognized.
    Just about every game I ever play has this problem (and yes, I check, the video settings for the game ARE set to full screen).

    Likewise, all these programs/games don't appear in the "Disable" menu as to disable them manually either.

    Has a fix been found for this yet?



  • To disable manually I had to have my app open recently.

    Like I wanted to disable for transistor and it was open but it didn't appear in the "disable" menu either, so I closed and reloaded it, and then it appeared in the "disable" menu.

    Maybe try that


Log in to reply