flux not working in full screen games



  • I was using a really old version of Windows 10 from 2016 and never had this issue, but finally upgraded to the newest version of windows 10 and now flux doesn't work in games in full screen. I googled and it seems to be a common issue but couldn't find any solution for it. I have "Disable for full screen apps" unchecked and it still doesn't fix it. Are there any fixes for this?



  • Can you post f.lux options > driver info?



  • Re: flux not working in full screen games

    I am having a similar issue. I just updated the Nvidia drivers yesterday (12/9), and Windows 10 installed a feature update for version 2004. Once I booted into a game later that evening the f.lux settings weren't disabled (and the game is on the disable list), and the only way to get it to go away was to 'disable until sunrise' while I was playing.

    My driver info is as follows:

    NVIDIA 27.21.14.6079: NVIDIA GeForce RTX 2060 SUPER (20201203)
    
    ViewSonic XG3220 Series, 698 x 393mm, built 2019
    Chromaticities: 
      R=0.684570 0.309570
      G=0.259766 0.684570
      B=0.150391 0.059570
      W=0.313477 0.329102
      sRGB gamut: 101%, AdobeRGB gamut: 85%
    
    Winlimit=0, 1
    Monitor 1 on NVIDIA GeForce RTX 2060 SUPER: VCGT=0 gamma=1
    
    Windows Build: 19041.685
    


  • Just made an account here to report the same issue. Yesterday I updated both windows update and Nvidia drivers to the newest versions and after that f.lux doesn't disable when I play games in fullscreen anymore. So now the only way not having to play games that look all orange is to exit/disable f.lux altogether. Please fix (:


Log in to reply