disable flux during games



  • I have been using flux for a long time now and I've always thought it was very satisfying for my eyes. Lately I stay up playing games later now and I find it annoying that flux turns on while playing said game. For some other games I was able to disable it for when it was active, but for league of legends or Valorant for example, They won't show up when I right click and hover over disable. It will just ask whether I want to disable it for firefox. Closing firefox will lead it to just disable for a different application that is not my game. Is there a way I can manually add exceptions to a file or something where these settings are stored?



  • We do have disable for fullscreen apps (=games for some people). Is the game still running when you are using Disable?



  • yup! The game is still running, usually I game in full screen borderless, but also with regular fullscreen flux is still active. And yes, flux is disabled for fullscreen apps (youtube full screen disables flux for example).



  • Same here. I just got a new PC and installed the latest version of flux. I just started playing Outer Worlds and flux doesn't disable itself.

    Disable for fullscreen apps is checked. This game will not show up in the flux right click menu to disable it while the application is running.

    This whole issue would be solved by allowing manual selection of programs that should disable flux....



  • Does anyone happen to have a free (or trial) game that shows this?



  • I have this same problem, and have had it for a long time now. Some programs that I use fullscreen don't get disabled even when "disable for full screen apps" is checked. Just about every game I ever play has this problem (and yes, I check, the video settings for the game ARE set to full screen). Likewise, all these programs don't appear in the Disable menu to disable them manually either. It's annoying have to press ant+end every hour when I play games. It works fine with media apps like MPC.

    Any fixes for this? A function to disable/enable by exe would be great too.



  • @herf I am seeing this behavior on Genshin Impact, which is a free game that you can download for testing. Even with the "disable for fullscreen apps" setting for f.lux, it is still running when Genshin Impact is open in full screen mode.



  • @lorelei thanks we will check it out.


Log in to reply