Version 4.118 on Windows 10 starts to work [automatically] only at midnight



  • For almost 3 years and throughout some updates of f.lux everything was working A-OK. Even after going from Windows 7 to Windows 10 on a new computer. But after installing version 4.118, my f.lux cuts out the blue light exactly at midnight, ignoring the real sunset. It does not however later on have a problem with executing correctly my wake time

    Every day it is the same- I have to wait until exactly 00:00 is shown on my system's clock to see on the screen a rapid change to my desired level [3300 K]. And if I do not want to wait for the automation process to take place, I need to manually set the lighting [to 3400 K]- but then again: in the morning I have to manually disable that level. And so much for the automation process [as it is simply not working]

    And yes- I have checked if the location is correct. It is still the same. And even if it was not, then it would have to change itself progressively every single day to that longitude which has the sunset happening exactly when my longitude strikes the midnight; right? And what is more: after going back to version 4.111 [the last install version I have on my hard drive] everything went back to normal: sunset outside my windows = f.flux cutting of blue light

    I have Windows 10 Enterprise x64 18362.535 [I stopped updating it a couple of months before]

    And is is possible to download inbetween version of f.lux [those between 4.111 and 4.118?]