F.lux not disabling for some fullscreen games



  • I have noticed that despite having F.lux disabled for fullscreen apps, I have 2 games that do not disable F.lux when playing them. these games are Escape from Tarkov and Black Desert Online - the only thing I can see that they have in common is that you launch them through their own launchers. I've tried to disable it for these apps when they're running, but for some reason they never show up in the disable menu as an option. I have disabled the windows fullscreen optimizations for all the .exes, but since you launch the game through their launchers I don't know if it may be because windows is still fucking with them.


Log in to reply