Issues with ShareX and F.lux (not disabling when trying to take screenshot)



  • Hello,

    I'm trying to figure out how to have F.lux automatically and quickly disable itself as soon as I do the screenshot hotkey for ShareX. It seems that there is no workaround? I see that F.lux disables itself when it sees the general ShareX window popup after taking the screenshot but not during the time I want to take a screenshot. I guess only way is to disable F.lux beforehand with ALT+END and then doing the hotkey for taking screenshots? Thanks.



  • Anyone know how to have F.lux disable automatically when you want to press the printscreen button for example? I mean I guess, yes, I could just do the hot key combo for disabling f.lux and then pressing the print screen button but it would be also cool to have a 1 button action (or maybe I can set up a macro?)


Log in to reply