Fullscreen Apps no longer filtered



  • In the past week I've noticed that f.lux is being disabled for several fullscreen apps, even though I do NOT have the 'disable for fullscreen apps' selected. Some fullscreen apps are still filtered, but others are not.

    After reading through the forum I attempted to follow the advice of using the "Expand color range" option, but I was unable to find that option anywhere in the flux app. The closest thing I could find was the 'Use wider slide ranges" option.

    I have a medical condition that renders me hypersensitive to blue light, and without f.lux my computer is unusable. I have been using the workaround of simply using apps in maximized windowed mode (eg. StarCraft 2), but I have some games which are fullscreen-only (eg. Tropico 4) and can no longer play them. The Elder Scrolls 4: Oblivion is still filtered in fullscreen, as is Hulu.

    I'm uncertain exactly when fullscreen stopped working reliably. I upgraded from windows 7 to windows 10 about 2 months ago, and it is possible that is when the change occurred.


Log in to reply