Flux keeps disabling



  • I keep getting the popup notification that Flux is now disabled when I switch between any programs. Like if I switch from Discord to Chrome. (Flux is not set to be disabled when Chrome is open.) This is just an example. Happens when I switch between any two programs, regardless of whether Flux is set to be disabled when that program is open or not. And I can tell it's actually disabled because there's no yellowish tone over anything.



  • Are any of the apps running fullscreen? f.lux has a separate toggle for that.
    Otherwise it could be we're just mis-matching one of the app names.

    Can you look in the registry to see what is here?

    HKCU/Software/Michael Herf/f.lux/Preferences/disabled



  • @herf No, none of them are. And making them full screen and not full screen doesn't do anything either.

    I have no folder called HKCU in Registry. Only these folders:

    HKEY_CLASSES_ROOT
    HKEY_CURRENT_USER
    HKEY_LOCAL_MACHINE
    HKEY_USERS
    HKEY_CURRENT_CONFIG



  • Sorry - HKCU is an abbreviation for HKEY_CURRENT_USER



  • So the disabled preferences are for the two programs I've set it to, neither of which are the programs it kept disabling for. These programs include: Chrome, calculator, Brave, Firefox, Discord, Steam, Windows Explorer, and notepad