flux color profile / disable in fullscreen issues



  • okay so i have 2 seperate problems. read everything i could find and nothing worked so here goes:

    in flux v4 no matter which version or beta whenever it starts it resets my color profile settings to standard. which in my case means way too bright and washed out.
    even reapplying it manually while flux is active doesnt work since it just resets it back instantly.

    v3.17 does not have this problem. it never messes with my color profile.

    the problem with 3.17 is it doesnt have the "disable in fullscreen" option (and i havent tested if it impacts game performance which was an issue in the past yet)

    so it would be great if the issue of resetting color profiles in v4 could be fixed. saw a bunch of posts with hundreds of views and no fix. (the faq that got posted in each of those posts didnt help.)
    alternatively id settle for a way that would disable v3.17 while in fullscreen applications (preferably only in games and not a fullscreened youtube video or similar)



  • also just checked:
    seems like v4 also doesnt have safe mode anymore.
    that couldve been a solution.
    start flux, change to safe mode, reapply colour profile.



  • How have you setup the profile? Both version look for installed .ICM/WCS files and load them.



  • download .icc file, open color management, set as default, check "use windows calibration" in advanced settings.

    also realized that v4 never applied my color profile (im using saturation in games for better colors and i can use 50% lower settings now that my color profile doesnt get reset anymore. so on win 7 v4 used to reset profile too i guess)

    using v3 atm and it works. safe mode for no polling.
    also whenever i launch a game flux stays active, but after i alt tab once the game blocks flux. so i can choose if i want it active in game or not. (prolly has smth to do with win 10s fullscreen. i disabled fullscreen optimizations but in win 7 every game always blocked flux while in full screen)


Log in to reply