Disable for one hour (Alt End), but I have disabled hot keys



  • systray icon right click menu shows, Disable - for one hour (Alt End),

    but I have disabled hot keys so Alt End will not work for me to disable it.

    then why should it show there when it doesn't work for me?

    Please remove "Alt-End" part, or show only if hot key is enabled by user.

    Thanks.