Snag-IT



  • Hello! I use F.lux, and it's been awesome. I also use Snag-It! and all of a sudden when I try to capture screenshots, it gets everything with my night colors... It never used to do that before, I have to imagine it had something to do with Windows updates, or something, but I've tried everything, and the only thing I can do is disable F.lux when I need to make screenshots, which is very frequently. At least a dozen times a day... Is there anything I can do to fix this?



  • My workaround was to (1) set f.lux to automatically disable when using my screengrab application and to (2) set the color transition time to "Very Fast: Gaming". With this, the screen automatically reverts to normal color within seconds of pressing my screengrab shortcut. It's done transitioning color by the time I've selected the area to grab, and it reverts to evening coloring within seconds of finishing the screengrab.

    Btw, I use a different screenshot app (lightscreen). I've set it up to, on my keyboard shortcut, let me draw a square around the area I want it to screengrab. This workaround wouldn't work if you want to do grabs of the full screen instantaneously.


  • f.lux team

    Yes it is our 'fallback' mode and it happens when your monitor can't use gamma tables. Post f.lux options > driver info and we'll try to help figure it out.