Flux 4.108 Tinted Screenshots with DisplayLink



  • Using the new Flux 4.108 update, my screenshots are tinted, and sometimes I see a box on screen that is also tinted more than the f.lux settings are set (i.e. switching between recent screenshots in Snagit).

    I do not get tinted screenshots when using Windows Night Light, so I am thinking f.lux is falling into a fallback mode even though I seem to have the correct setup for DisplayLink?

    Using Windows 1809, Fast Startup is turned off.
    ThinkPad Hybrid USB-C and USB-A dock which has a DL-6950 chipset (connected to machine via USB-A)
    The registry key for DisplayLink is set up for EnableGammaRamp
    Monitor connected through active DisplayPort to DVI cable connected to dock's displayport port.

    DisplayLink 9.2.2057.0: DisplayLink USB Device (20190702)
    DisplayLink 9.2.2057.0: DisplayLink USB Device (20190702)
    Intel Corporation 20.19.15.5063: Intel(R) HD Graphics 4600 (20181029)
    NVIDIA 23.21.13.8908: NVIDIA Quadro K1100M (20180227)

    ThinkPad Display 1920x1080, 344 x 193mm, built 2012
    Chromaticities:
    R=0.620117 0.348633
    G=0.324219 0.606445
    B=0.152344 0.118164
    W=0.313477 0.329102

    sRGB gamut: 81%, AdobeRGB gamut: 56%

    Generic PnP Monitor, 476 x 268mm, built 2016
    Chromaticities:
    R=0.651367 0.337891
    G=0.318359 0.612305
    B=0.151367 0.065430
    W=0.313477 0.329102

    sRGB gamut: 88%, AdobeRGB gamut: 62%

    Windows Build: 17763.615


  • f.lux team

    Thank you for this - we are following up and it seems like the current situation is not working for both old and new adapters at the same time.