Flux not working after PC Sleep mode



  • After I set my computer to 'Sleep' mode through the power settings, when powering it back on, Flux brightness control and normal colour control don't work. Even clicking the flux preview results in it cycling through the preview without any actual colour changes occuring. The brightness also says that it is changing in Flux when i use the hotkey, but it actually does nothing.
    I am using the most recent version of Windows, with hardware:
    CPU: AMD Ryzen 3600
    Motherboard: MSI B450 Tomahawk Max
    Graphics card: AMD RX580 (driver Adrenalin 19.7.5)

    I recently reinstalled windows after changing motherboard and CPU, prior to this Flux was working fine on my computer.



  • After the 1903 update to Windows (in May), there were some versions that would do this - it was fixed a month or so ago, so applying the latest Windows update usually helps.



  • Thanks for the reply.
    I am already using the latest version of Windows but the issue is still there.
    I updated my Graphics Card drivers to a more recent version (17.8.1) but this still hasn't solved the problem.

    I have now realised that this doesn't happen every time the computer wakes from Sleep mode, but only sometimes, so I am not totally certain if it is purely Sleep mode causing the issue. However it always occurs after waking the system when it happens. I haven't noticed any clear reason as to why it only happens sometimes.

    Restarting the computer solves this, but it is very inconvenient so I would prefer to resolve the issue.



  • Hi , i have the exact same problem !
    did you found a way to fix your issue ? except shutting down f.lux and launching it again, didn't found other way to fix the problem.

    computer specs are :

    Windows 10 pro x64 2004 last uddate
    last f.lux version
    last Ndvida drivers. (July 2020)
    Asrock M-itx A/C H270 mother board
    32Gb G.Skill Ram
    i7-7700 cpu
    Seasonic M12 power supply
    and GT 640 Nvidia card.


Log in to reply