F.lux overwrites my gamma configuration and whitewashes my monitor.



  • I don't know much about color, but i think the term im looking for is whitewashed. I tried fixing it by changing the source from default to Nvidia in Nvidia config. panel. I too changed from RGB to YCbCr444. I too tried putting RGB again and full dynamic output but every time i open f.lux it just changes everything and i can't find how to make it stop changing that. Even when i disable it it doesn't go back to normal, i need to go to Nvidia panel and apply again the changes, even if i close it.


  • f.lux team

    The desktop uses RGB only, not YCbCr.

    f.lux loads the current ICM profile, not any NVIDIA control panel settings. If you want to calibrate a display so all apps can use it, you should use something that makes an ICM file.