Fullscreen disabling not working.



  • F.lux not disabling when going into fullscreen apps. Yes i've got the option turned on.



  • Same problem here. W10 with the may update. Monitor not USB connected, one using DVI and second (TV) with HDMI
    Flux 4.104

    Mouse pointer looks very white though



  • Came to post the same thing. It started happening immediately after I updated to 1903 (18362.145); the feature worked fine in 1809. Running Flux v4.104



  • I figured out the issue. Windows 10 has a new "feature" called "Fullscreen Optimizations", which forces every app into borderless windowed mode (!?!). This also explains why all of my games have been getting significantly worse performance since the update.

    I haven't figured out a way to disable it globally (none of the suggestions online work), but you can disable it on a per-app basis by finding the executable, right-clicking --> properties --> compatibility --> "Disable Fullscreen Optimizations". After doing this, flux will disable correctly for that application.

    What moron thought this was a good idea...?



  • @blueraja said in Fullscreen disabling not working.:

    I figured out the issue. Windows 10 has a new "feature" called "Fullscreen Optimizations", which forces every app into borderless windowed mode (!?!). This also explains why all of my games have been getting significantly worse performance since the update.

    I haven't figured out a way to disable it globally (none of the suggestions online work), but you can disable it on a per-app basis by finding the executable, right-clicking --> properties --> compatibility --> "Disable Fullscreen Optimizations". After doing this, flux will disable correctly for that application.

    What moron thought this was a good idea...?

    It's not a new feature of 1903. I have it in 1809.



  • This post is deleted!


  • They must've updated it. 1903 is supposed to give gsync support to windowed apps (which is the whole reason I upgraded... even though the feature doesn't work, at all :\ )



  • This should be better after the 18362.207 update this week.



  • Confirmed that this is fixed in 18362.239. Thanks!



  • Sorry for pulling up this old thread, but I have the exact problem despite having the lates Windows and Flux updates installed. Anything new on this issue?



  • OK, I think the problem is a bit more complex. The colour temperature regulation actually IS disabled in fullscreen apps. BUT the brightness adjustments won't get reverted to default. They are reverted when manually selecting "disable", but not when switching to full screen mode. Is this a bug or a feature after all? I really would like to disable the brightness adjustments, too, when playing games or watching movies in fullscreen for example.



  • I had the same kind of problem when I got the latest Windows and Flux updates installed. Anything new on the topic? Cuz, I've been thinking my laptop gets laggy too much.


Log in to reply