Problem with Colour Calibration



  • Hi all,

    For some reason it appears that f.lux resets my colour calibration. It's mentioned in the FAQ that f.lux uses the default ICC profile as set in the Windows Colour Management settings (as in the old-style Windows System Control), respective the Colour Profile as set in the Display Settings (as in the new-style Windows Settings).

    However, this does not appear to be the case. I only have a single ICC profile installed in the Colour Management settings, both for the "normal" Colour Management as well as the System Defaults Colour Management. This profile is not being used by f.lux for some reason, as can be seen by clicking on the "Set as Default" button in the Colour Management main window. The profile changes for a second before f.lux resets it to its own profile. If I exit f.lux, I can properly apply the profile as supposed, though restarting f.lux again changes the profile, of course.

    I'm using the ICC profile from TFTcentral for the Dell S2417DG with the current version (v4.100) of f.lux on an updated Windows 10. I'm not using any other software to change my display settings (like the NVIDIA settings) since f.lux does not work with those, as I've read.

    Unfortunately, using the ICC profile is necessary since the monitor has problems with its gamma values (which can't be changed with the monitor OSD itself). Obviously I'd also like to use f.lux.

    I hope there's a workaround available, or maybe I'm just doing something wrong. While finding solutions via Google, I've read that the development team is thinking about including some sort of colour profile setting in the f.lux GUI; I'd definitely like that option!

    Thank you.