Flux turns brightness down whatever I do when entering fullscreen apps



  • As the title says, Flux turns the brightness back down when I open a fullscreen game from steam - even if I have it set to not do so, if I set an exception for that fullscreen game, if I turn the game into windowed mode, if I turn flux off. It works even if I uninstall flux altogether!

    I don't even know how this is possible but I'm at the end of my rope. I wish I'd never installed it as I can't play games with the correct brightness. Does anyone have any advice on how to rid my machine of it once and for all?



  • @chaxha Of course I find a workaround as soon as I finally post this. I disabled flux for the app I had open on my second monitor as well - and now it works correctly (i.e. it doesn't turn my brightness down).

    Hope this helps anyone with the same issue.


Log in to reply