How do I disable ALL popups?



  • I'm getting "F.lux is disabled for Application" when I open/switch to applications that I've disabled it for. I don't want to see that popup, or any popup ever, to be frank.

    No option in the right click -> f.lux options to disable it.
    No listing in Win 10's "Get notifications from these senders" list.

    Where do I disable it? I really like f.lux but I find any popups to be mildly infuriating.

    Thanks!


Log in to reply