Disable > for fullscreen apps not behaving the way it used to



  • Up until this past winter break, f.lux would display fullscreen apps like games in full color on one monitor, but still change the temperature on the other monitor.

    However, now when the temperature changes appropriately on one monitor, the fullscreen app "washes out" instead of remaining at normal colors like it used to do.

    Normal colors appear like so
    alt text

    But when f.lux changes the temperature, fullscreen apps wash out like this
    alt text

    However, my screengrabs aren't capturing the temperature change; the f.lux forum should be displaying at 1200k (Ember) alongside the full-color game.

    Since I can't actually capture f.lux in action, but still capture the washed out effect, I suspect it's a driver issue.

    I have "disable > for fullscreen apps" checked; this used to force the behavior I wanted. Despite still having "disable > for fullscreen apps" checked, f.lux completely disables for both monitors when I have the fullscreen app focused.

    Suggestions on how to force f.lux to change temperature as normal but disable for only the full screen app would be appreciated.

    Thank you.


Log in to reply