Disable F.lux on fullscreen (windowed) games/apps



  • Is it even possible?

    There is nothing at all in the f.lux options to make it happen. I've even seen, in my web searches, a comment to open the game/app and right click on the f.lux tray icon to disable it on that specific app. There is no such thing...

    Either I have to make the games completely fullscreen (that I don't want to) or disable f.lux entirely.

    Any ideas?



  • Alright, this is partially my fault.

    Even tho my f.lux ALWAYS had auto update checked, it wasn't on the version 4. So of course I had no options at all.

    It seems to be working now.