New Greyscale overrides settings,



  • My f.lux just updated and everything went grey and washed out. Tabbed out to find the popup telling me that grayscale is now available. I went in and tried to check then uncheck the greyscale option but that didn't fix everything being grey and washed out. I always run the color scale on the far left and it's still there so I think someone might be bugged now. I moved it around to see if you had just added to the bar but nothing fit.
    I'm going to have to find a previous version and disable updates if this isn't a bug.



  • Are you talking about when the lower the color you put, the more washed out the color is? If so, I have been getting this same problem ever since this new Greyscale update came out, and it's starting to get annoying... I have noticed that darkroom mode is also somewhat glitched out during this state



  • Same thing here, colors are being washed out at night since the latest update. Is it supposed to be normal behavior?



  • We made a change below 1900K to improve intensity perception - I guess we have a few more changes to make.

    If you were looking at a picture with lots of colors in it (say a rainbow or the Chrome logo), you wouldn't want to lose all the color information that happens to be "blue" or "green" - this is trying to help that by moving some of that information to contrast instead.

    We have a better version that we can try in the next version also.



  • Personally, I think a setting like that is better off as a separate mode like greyscale rather than default. I'd rather be able to appreciate what little intensity remains for other colors at low k values than make everything a washed out almost grey for the sake of contrast.



  • I agree, I ended up downgrading to v3 because I can't work without the color. An option for this would be much better than just rolling it out as the new system without any choice.
    @kremscrad said in New Greyscale overrides settings,:

    Personally, I think a setting like that is better off as a separate mode like greyscale rather than default. I'd rather be able to appreciate what little intensity remains for other colors at low k values than make everything a washed out almost grey for the sake of contrast.



  • I signed up to say I also was bothered by this change, and I also downgraded to v3. It would be nice if it was an option. v4 is a much better experience than v3.



  • I understand you like to update like, twice a year, but can we get a hotpatch to make this a disableable setting? It's recently come to my attention that this effect seeps into shadowplay and makes all video game recording completely black and white, just serving to remind me how annoying it is.



  • Yes, for now staying at 1900K or above will prevent it.

    We will in the next beta offer a way to turn it off, and it will probably default to Off on Windows 7, where it slows things down.



  • I am, unfortunately, not in a position that allows me to use any setting but 1200k, though it's a relief to know it can be turned off soon. Thank you for answering my question!



  • Try this build - there is a new option (in "options") to turn off GPU overhead:
    https://justgetflux.com/flux-setup4-91.exe

    Michael


Log in to reply