F.lux turning off when I go into fullscreen game



  • Despite having changed and triple-checked the "Disable for full screen apps" option, the f.lux app continues to return my screen to its original brightness when I enter my fullscreen game. I've tried

    • checking and unchecking "Disable for full screen apps" repeatedly
    • restarting my pc
    • checking for additional options within f.lux
    • restarting the f.lux app itself

    The game I am trying to access is Guild Wars 2, is f.lux simply incompatible?


  • f.lux team

    This may be related to the workaround we had to ship for Fall Creators. Also are you using any USB-connected monitors?