Alt+F10 Hotkey / Nvidia Shadowplay.



  • Hi,

    Just noticed in the newest update I've received 4.75 that it "overbinds" my alt+f10 key to disable enable f.lux with nvidia shadowplay to save a last ten minutes of activity.

    Is there any way to change or disable this hotkey, or at failing that add the ability to change the hotkey as I don't want to stop using the software but it is detrimental to blocking me using the shadowplay hotkey.


  • f.lux team

    Hey sorry we will make an option for this. Two fixes for now:

    1. Turn off all hotkeys in f.lux

    2. Use regedit to turn off just these new keys: REG_DWORD = 0 to HKCU\Software\Michael Herf\Flux\Preferences called "SurfaceKeys" which will turn off this new binding



  • @herf Greatly appriciate the response and speedy fix, great support! :)



  • @herf How do I turn off all hotkeys in f.lux Windows version 4.75? I can only find the checkbox "Use these hotkeys to control f.lux: Alt+End: Disable, Alt+PgDn an Alt+PgUp: Change Brightness, Alt+Shift+PgUp and Alt+Shift+PgDn: Change Color" in f.lux options. This checkbox does not mention the new hotkeys Alt+F10-12, and unticking it unfortunately does indeed not change flux behavior with respect to these.


  • f.lux team

    It may be necessary to restart f.lux for these keys after changing the checkbox.



  • This worked! :) Thanks.