Annoyingly fluctuating right after sunset



  • Right after sunset f.lux lighting starts acting weird for about one or two minutes. It looks like it doesn't really know which colour to take, so instead it jumps back and forth between an non-adjusted 'white' screen and an adjusted 'more orange' screen. This is highly annoying to look at and i could imagine this might even trigger epilepsy for some people. This behavior started about a week ago and i was hoping it was just a temporary bug that would get hotfixed, but apparently it isn't, which is why i bring it up now.



  • I'm still having this problem, too. Just starts random flickering at 'sunset' and will not stop until I disable f.lux. Sometimes a restart helps, but sometimes it does nothing and I have to leave it off for the night. Very painful to look at.



  • Are you using the latest version? 4.74 has some fixes with Windows 10.



  • I am having the same issue too. For me it started right after the last Windows 10 update, a couple of weeks ago.



  • @herf No, mine is version 4.66. I will find the latest version. Thank you.



  • Yeah im having the same problem and i have the latest version too, version 4.74.
    And for able a month or so now, the moment it makes it to like sunset F.lux starts freaking out and switching between dimmed and full color. Its honestly getting quite annoying, i've thought about uninstalling it but i really enjoy having it installed.
    So i really hope a fix can be found soon, thanks.



  • @herf Yes, I have the latest version and it's still flickering. I just had to disable because turning it off and turning it back on did nothing tonight. I'll try and turn it on again later.



  • Can you post your driver info (Options >Driver Info will put it on the clipboard)?



  • Turn off Microsoft Night Light.



  • I'm still having this problem in 2021.
    My windows night light is disabled. This started after the latest windows update was made...
    What can I do?
    It's really maddening to see the lights flicker.



  • In 19041 (20H1) and 19042 (20H2), you will usually see f.lux reset by the Display Settings panel in Windows. Also, occasionally a notifier will do the same.

    If you do not like this, you can choose f.lux options > Always use Windows internal color table to prevent it.



  • @herf Thanks
    I don't know what those numbers you quoted are (19041 and 19042) hehe
    this is the info on my flux.
    I don't know a lot about tech

    Intel Corporation 20.19.15.4835: Intel(R) HD Graphics 5500 (20171016)
    NVIDIA 23.21.13.9125: NVIDIA GeForce 920M (20180316)

    Monitor Genérico PnP, 309 x 173mm, built 2014
    Chromaticities:
    R=0.575195 0.334961
    G=0.327148 0.580078
    B=0.157227 0.136719
    W=0.313477 0.329102
    sRGB gamut: 78%, AdobeRGB gamut: 50%

    Winlimit=0, 1
    Monitor 1 on Intel(R) HD Graphics 5500: VCGT=0 gamma=1

    Windows Build: 18363.1256



  • I'm getting this as well, though on the Mac (version 40.1 on a 2018 MBP with Radeon and Intel graphics).


Log in to reply