Inverting color selection with windows magnifier doesn't work anymore



  • Hello, f.lux v4 update downloaded automatically for me and I was playing with the new features (which are very impressive) for a minute, and then I went to invert the colors with Windows Magnifier to do some reading. This makes the background black and the type white. But now clicking "invert color selection" in the settings does nothing. I can find nothing in v4's setting which suggests this can be toggled. I think this is a bug, and a very serious one for me because I absolutely can't do without f.lux or inverting the colors, ideally with Magnifier which is already on my computer. Until this is resolved I will have to uninstall this update somehow.



  • I just tested it and it's working fine for me with f.lux 4.69. I have Windows 7. To confirm, I opened the magnifier and enabled "Turn on color inversion", and it worked immediately.

    I have a GTX 780 with driver version 376.33. It's not the latest driver, but it works for me and I prefer it. Do you know what GPU and driver version you have?



  • While inverting color selection the problem can be caused by magnifier and it can stop working. To make the magnifier work you just simply need to follow these 2 steps:
    • Press Windows and + key to open magnifier tool
    • Now, press CTRL + ALT + I key all together
    • This will invert all the colors on the screen and magnifier will work properly.
    Know more about inverted colors in Windows and make your system looks better than before.