F.lux and Firefox/Chrome lag issue



  • For the past two months I've been experiencing really bad lag when ever I have been using Firefox. I am talking 5 frames per second type of lag. I have tried everything, including downgrading Firefox to pre 58, safe mode, resetting my prefs.js, reinstalling and disabling addons one by one, but today I think I finally found the culprit. After disabling f.lux the lag gradually disappeared within seconds. I enabled and disabled f.lux 5 more times just to double check, and I could consistently reproduce the problem every time. I also have the same problem with Chrome, although not as pronounced.

    Has anyone else had this problem? If it is not just my computer, I suspect a lot of people have had the same problem and don't realize it could be due to f.lux. Strangely enough it took me this long to notice.

    All that said, I love f.lux and want to avoid having it disabled for all my browsers, which I probably have open 80% of the time I'm on my computer. Thanks in advance for any suggestions on how to fix this or troubleshoot it further.

    Here's my driver info (up to date) and preformance test results:
    NVIDIA 23.21.13.9135: NVIDIA GeForce GTX 1070 (20180323)
    Average: 117.6 FPS. Worst=47.6 FPS. Missed 60hz: 2%, Missed 30hz: 0%



  • @FFThrowAway said in F.lux and Firefox/Chrome lag issue:

    ne else had this problem? If it is not just my computer, I suspect a lot of people have had the same problem and don't realize it could be due to f.lux. Strangely enough it took me this long to notice.

    i have the same issue. Uninstalled flux and now its ok :(
    now using night lamp feature in Windows 10 but its less good. Hope it will be solved soon.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.