[Win10] How do I disable ALL popups?

  • I'm getting "F.lux is disabled for Application" when I open/switch to applications that I've disabled it for. I don't want to see that popup, or any popup ever, to be frank.

    No option in the right click -> f.lux options to disable it.
    No listing in Win 10's "Get notifications from these senders" list.

    alt text

    Where do I disable it? I really like f.lux but I find any popups to be mildly infuriating.


  • There is currently no option in f.lux to disable this built-in notification, but I agree that it's needed.

    The reason why you're not finding a way to get rid of it in the Windows Control Panel is, it's a part of f.lux. It is something built into it. It's not a Windows Notification that's being sent to Windows via the Notification Area. It's something that f.lux is doing independently.

  • Thanks. I will look for an alternative program instead.

  • f.lux team

    Hi @Jamez0r - we display this notification once per session, because it has been the #1 problem people have had... they forget they disable f.lux for an app, and cannot figure out why.

    We will probably add a way in the future to turn this off, but if you use f.lux for more than an hour, it shouldn't be very intrusive.

Log in to reply

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.