Color doesn't revert to daylight the next day

  • Windows 10, had this issue ever since updating to 4.x a few months ago. There are no color profiles set in Windows, the nVidia driver is on "other applications control color settings".

    I think my computer stays in the "twilight" setting instead of going fully back to daylight color temperature. When I quit f.lux the issue remains, but once I start f.lux again the screen is back to a normal white. My settings are Daylight, Fluorescent, Halogen respectively, with the slow transition.

    One issue that comes to mind is that I've modified my earliest wake time to 7:00, so f.lux shifts things to make another little twilight zone at the beginning of the day... I'll try playing with that and seeing if it changes anything.

  • f.lux team

    HI - is this on a laptop or desktop? Mainly I want to know if your NVIDIA card is sharing duties with Intel (Optimus).

    Also can you post the driver info (f.lux options menu) here?

  • First things first: I can report that it didn't happen today, after I set my "earliest wake time" back to the default (?) setting of 8:00 instead of 7:00, which avoids a short, intermediate Sunset period in the morning. From the looks of the graph it might be shorter than the slow transition would take to finish...

    It's a desktop workstation, using an Intel Xeon E3-1230 v3 and an nVidia Quadro 410 on 358.87 drivers, usually sits locked with the screen off during the night until I come in at 8-10. One interesting bit in the screenshot might be the DameWare remote assistance tool that my company uses, which apparently hooks into the video drivers. Also Radmin, another remote desktop type application. And an error seems to be in the monitor dimensions, it's 2560x1600.

    0_1519979090053_2018-03-02 09_24_30-Driver info.png

    Thanks for looking into this!

  • f.lux team

    The NVIDIA driver there is quite old if you are on Windows 10, which has been making changes the last year or two. I wonder if you can update it to a newer one?

    We also try to disable with remote desktop (on the terminal server side, not the client), so there can be issues with that...if it seems to be related to that please leave a note and we'll take a look.

  • Okay, it did happen again - so changing the earliest wake time wasn't it. After posting, I had also updated the driver to the newest one (390.77) available for Quadro.

    If f.lux tries to disable for remote stuff, and that's causing issues here, shouldn't it be off rather than in stuck in Sunset mode? Other than this issue, it seems to work fine for me.

Log in to reply

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.