"Disable for fullscreen apps" no longer working



  • Not exactly sure why, but It just happened recently today. I haven't made any updates to the hardware, drivers or software running on my system.

    I'm running 2 displays (HDMI + DVI) on two Nvidia GTX 970's SLI'd together. Like I said, f.lux was working perfectly fine with this configuration prior to today.

    Edit: I've just noticed this seems to only be affecting my web browser, firefox. It seems to function properly for VLC Media player and google chrome.


  • f.lux team

    Can you check that you are using 4.66? The latest download on our site.

    I tried Firefox + Youtube fullscreen and it did disable for me, also on two monitors.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.