f.lux doesn't boot on Win10 startup



  • Hi,

    I would like to start by saying this is an amazing app I've been use for a while now and whenever f.lux is not on it feels like it's no longer my computer. It's horrible.

    Anyway, so the problem I've been having lately, and I think it's because of the latest Windows 10 update, is, F.lux no longer seems to start when my Windows starts up.

    I should mention I have turned off the W10 "Fast Startup" option but I'm not sure whether that's what caused it or if it was just the Windows Update itself.

    Would be very helpful to have an option in the f.lux options menu so I could select something like "Turn on on startup" as I don't see that. I am using f.lux v4.55

    Thanks!



  • @Cătălin-Agârbiceanu over 2 months and no reply



  • Try uninstalling it and re-installing it and then restarting the computer.

    Also, I think you have to make sure Windows Night Light isn't enabled.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.