Shadows on one monitor



  • I have two monitors: the main at 144hz and the secondary at 60hz. The secondary one has a very annoying shadow/trail effect on everything that is moving. This is extremely noticeable when scrolling a document or site. What baffles me is why it happens only on my secondary monitor, despite the app working fine on both.

    Any ideas?

    Thanks!



  • This is normal. It's only noticeable because of the color. So, it's happening all the time and was always happening before f.lux; it's just that the warm color of f.lux makes it much more noticeable.

    The only way to reduce this effect is by using a slower response time. So if your secondary monitor has a very fast response time of 1 or 2ms and if you're using that fast response time, then change the setting for the response time to be slightly slower.



  • You mean refresh rate, right? I'm not going to lower my 144hz monitor to 60hz or it will go against the point of such a monitor. There has to be a different solution, like making the app run only on the secondary monitor, nullifying the issue



  • No. I am talking about the response time. The refresh rate is separate and completely different and unrelated to the response time. That's why I am talking about values like "1ms" and "2ms". If I were talking about the refresh rate, then I would've been talking about values measured in Hz.

    Changing the refresh rate is not going to make any difference - or at least it shouldn't.

    So again, find out how to adjust the response time (if it's even possible) of your 60 Hz monitor. You are probably using the highest possible response time right now. I am speaking from experience here.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.