f.lux appears to break nvidia auto-idle



  • hi

    after several days of thinking nvidia was the culprit, or even msi afterburner, i think f.lux is the problem

    when i exit from gaming, the video clocks remain steadfastly at gaming levels (mildly overclocked gtx760 with nvidia drivers 388.43-desktop-win8-win7-64bit-international-whql), but resets to idle on reboot, either with or without afterburner involved (that is, overclocked or left to stock settings)

    turning off flux seems to consistently solve this

    is there a solution at your end, as i like the concept and execution of f.lux, but i am not prepared to reboot after any 3-d program triggers higher clock rates that then remain without "turn it off and turn it on again" as the solution

    thanks for any help


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.