Some games disable f.lux



  • Some fullscreen games can disable f.lux. I have never encountered an issue like this with f.lux version 3. It's becoming a little annoying.

    I have already tried the following to no avail:

    Enabled "Use wider slider ranges" and rebooted.
    Made sure "Disable > for fullscreen apps" is unchecked.
    Tried all transition speeds.
    Checked and unchecked "Use display data for better color accuracy".



  • Does anyone have any ideas on how to fix this?

    I thought the developers would be more interested in looking into this by now, considering that version 4 has been out for quite some time and the fact that there are other users who are also having similar issues.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.