The google maps API does not support this browser



  • I am getting this error message shortly after doing a fresh reinstall of windows..
    never experienced this before any help would be appreciated

    alt text alt text



  • 0_1511755602324_PROBLEMAS GOOGLE MAPS API.jpg
    ** No eres el único, también tengo el mismo problema desde que formatee mi PC. Cuando volví a instalar flux en su versión mas reciente v.4 me aparecía ese error al momento de añadir mi ubicación, entonces descargue la versión anterior v3.17 exactamente pero me pasa lo mismo. Espero que haya una solución a este problema. ** PD: Uso google chrome.



  • On Windows XP, the f.lux location dialog does not work. What should I do?
    Due to the "Poodle" bug in SSLv3, our server does not allow connections from IE on Windows XP. If you use Chrome or another browser, you can use this map page and paste your location into f.lux instead.

    https://justgetflux.com/faq.html


  • f.lux team

    We have been steadily pushing up the browser version, so 4.55 uses "IE10" and 4.57 (beta) uses "IE11". (Previous versions would have used IE7.)

    Can you try 4.57? https://justgetflux.com/flux-setup4.exe


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.