Can't enable on Remote Desktop 4.47 to 4.55



  • I get the new version has f.lux automatically disabled on any remote desktop, which may be cool for others. The problem is I can't seem to find anywhere to enable it on the remote desktop. The only time my screen looks fluxed is when I pretend I'm changing my allowed light frequencies. Any help would be much appreciated.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.