F.lux fails -- need help!



    1. I started noticing yesterday that my mouse pointer was going white (therefore invisible) when hovering over text or text fields. I finally tracked the problem to the new f.lux update, and tried the various solutions proposed in the forum and FAQs for white pointers (checking the box on the menu, enabling pointer trails...); none worked. Finally I figured out how to uninstall and did so, and I just reinstalled v3.

    2. Now my newly reinstalled v3, which had worked flawlessly for years and I never even thought about it, isn't working. No color change at all. I've rebooted twice.

    I admit I'm on an old machine -- ThinkPad x220 running windows 7, but it had been working just fine until this update. Please help! (by which I mean, a solution either for v3 not working or a solution for the white-ed mouse pointer in v4)

    Thanks.



  • @Siena-Chrisman This does not seem to be a f.lux issue, but a display driver issue. Most laptops use Intel graphics drivers, (maybe that will change now that AMD and Intel are working together on integrated graphics!!) so go find an appropriate display driver on the Intel driver update tool.



  • Hi -
    I'm still having this problem (see above) - I've been ignoring it for the last month in part because f.lux v3 works on my second display, but I'm about to be away from home and just on my laptop so I sure would love for it to work there too again. As best as I can figure out, my graphics drivers are up to date, and as I said above, v3 worked just fine prior to the automatic install of v4. Is there anything else you can recommend? Why would f.lux stop working after it had been working just fine?
    Thanks
    Siena



  • Just to confirm, I just finally found the graphics driver and it is updated. It's Intel HD Graphics 3000. Windows 7 64-bit, Thinkpad x220. The f.lux icon on the bottom left indicates that the program is on, but the color shift is not happening (to make sure my eyes hadn't adjusted, I clicked "disable for one hour" and the color stays the same) on my laptop - but it's fine and working on my second display.
    Thanks.