f.lux v4 crash on startup



  • All of the 4.xx versions i've tried always crash with an "illegal instruction" exception on my AthlonXP based system.
    Does it really need SSE2/3/etc. to work (unlike v.3.xx)?
    Would you provide a SSE-only build, please?


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.