Disabled for a game, but also disables for chrome, unexpectedly.



  • I've selected to disable f.lux for a game, which works just fine. Just had an odd error though where after leaving the game, I opened Chrome, and got a message that f.lux was also disabled for chrome. Checked the settings and it is not disabled for chrome. I've deselected the game disablement for now, and now f.lux is working fine with Chrome again. Running Windows 10.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.